CVE-2007-6750

Priority
Description
The Apache HTTP Server 1.x and 2.x allows remote attackers to cause a
denial of service (daemon outage) via partial HTTP requests, as
demonstrated by Slowloris, related to the lack of the mod_reqtimeout module
in versions before 2.2.15.
Assigned-to
mdeslaur
Notes
mdeslaur1005669 commit fixes CVE-2010-1623
hardy users who want to protect against Slowloris are
recommended to update to lucid or higher. Adding a new module
turned on by default to hardy's apache2 is too intrusive.
More Information

Updated: 2020-09-10 00:34:44 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)