CVE-2007-6732

Priority
Description
Multiple buffer overflows in the dtt_load function in loaders/dtt_load.c
Extended Module Player (XMP) 2.5.1 and earlier allow remote attackers to
execute arbitrary code via unspecified vectors related to an untrusted
length value and the (1) pofs and (2) plen arrays.
Notes
Package
Source: xmp (LP Ubuntu Debian)
Upstream:released (2.6.1-1)
More Information

Updated: 2019-12-05 20:47:27 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)