CVE-2007-6239

Priority
Description
The "cache update reply processing" functionality in Squid 2.x before
2.6.STABLE17 and Squid 3.0 allows remote attackers to cause a denial of
service (crash) via unknown vectors related to HTTP headers and an Array
memory leak during requests for cached objects.
Assigned-to
kees
Package
Source: squid (LP Ubuntu Debian)
Upstream:released (2.6.17)
Package
Upstream:needed
More Information

Updated: 2019-03-19 11:44:30 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)