CVE-2007-6067

Priority
Description
Algorithmic complexity vulnerability in the regular expression parser in
TCL before 8.4.17, as used in PostgreSQL 8.2 before 8.2.6, 8.1 before
8.1.11, 8.0 before 8.0.15, and 7.4 before 7.4.19, allows remote
authenticated users to cause a denial of service (memory consumption) via a
crafted "complex" regular expression with doubly-nested states.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-19 11:44:23 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)