CVE-2007-5965 (retired)

Priority
Description
QSslSocket in Trolltech Qt 4.3.0 through 4.3.2 does not properly verify SSL
certificates, which might make it easier for remote attackers to trick a
user into accepting an invalid server certificate for a spoofed service, or
trick a service into accepting an invalid client certificate for a user.
Assigned-to
Riddell
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:42:08 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)