CVE-2007-5933 (retired)

Priority
Description
Pioneers (formerly gnocatan) before 0.11.3 allows remote attackers to cause
a denial of service (crash) by triggering a delete operation while the
Session object is still being used, as demonstrated by causing a "Broken
pipe" error.
Assigned-to
fujitsu
Notes
wgrantFixed in Debian's 0.11.3-2. Upstream released 0.11.3, but it didn't
have the entire fix.
Package
Upstream:released (0.11.3)
More Information

Updated: 2019-10-09 07:08:57 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)