CVE-2007-5386

Priority
Description
Cross-site scripting (XSS) vulnerability in scripts/setup.php in phpMyAdmin
2.11.1, when accessed by a browser that does not URL-encode requests,
allows remote attackers to inject arbitrary web script or HTML via the
query string.
Assigned-to
fujitsu
Notes
fujitsuPMASA-2007-5
Package
Upstream:released (2.11.1.1)
More Information

Updated: 2019-12-05 20:45:41 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)