CVE-2007-5208

Priority
Description
hpssd in Hewlett-Packard Linux Imaging and Printing Project (hplip) 1.x and
2.x before 2.7.10 allows context-dependent attackers to execute arbitrary
commands via shell metacharacters in a from address, which is not properly
handled when invoking sendmail.
Assigned-to
kees
Notes
keesran as a non-root user prior to Gutsy.
Package
Source: hplip (LP Ubuntu Debian)
Upstream:released (2.7.10)
More Information

Updated: 2019-12-05 20:45:21 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)