CVE-2007-5109

Priority
Description
Cross-site request forgery (CSRF) vulnerability in index.php in FlatNuke
2.6, and possibly 3, allows remote attackers to change the password and
privilege level of arbitrary accounts via the user parameter and modified
(1) regpass and (2) level parameters in a none_Login action, as
demonstrated by using a Flash object to automatically make the request.
Notes
 jdstrand> may only be 2.6 and higher
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):needed
More Information

Updated: 2019-01-14 21:14:11 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)