CVE-2007-4850 (retired)

Priority
Description
curl/interface.c in the cURL library (aka libcurl) in PHP 5.2.4 and 5.2.5
allows context-dependent attackers to bypass safe_mode and open_basedir
restrictions and read arbitrary files via a file:// request containing a
\x00 sequence, a different vulnerability than CVE-2006-2563.
Notes
 jdstrand> safe mode and open_basedir. Dapper not affected (code does not
  exist)
Package
Source: php4 (LP Ubuntu Debian)
Upstream:needed
More Information

Updated: 2019-03-26 11:41:31 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)