CVE-2007-4739 (retired)

Priority
Description
reprepro 1.3.0 through 2.2.3 does not properly verify signatures when
updating repositories, which allows remote attackers to construct and
distribute an ostensibly valid Release.gpg file by signing it with an
unknown key, related to the update command.
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:41:28 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)