CVE-2007-4730

Priority
Description
Buffer overflow in the compNewPixmap function in compalloc.c in the
Composite extension for the X.org X11 server before 1.4 allows local users
to execute arbitrary code by copying data from a large pixel depth pixmap
into a smaller pixel depth pixmap.
Notes
 kees> The vulnerable code is actually disabled by patches in edgy+
Package
Upstream:needs-triage
More Information

Updated: 2019-03-19 11:43:37 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)