CVE-2007-4658

Priority
Description
The money_format function in PHP 5 before 5.2.4, and PHP 4 before 4.4.8,
permits multiple (1) %i and (2) %n tokens, which has unknown impact and
attack vectors, possibly related to a format string vulnerability.
Notes
 kees> from Line 7667, http://cvs.php.net/viewcvs.cgi/php-src/ext/standard/string.c?r1=1.640&r2=1.641
 kees> 202-money-format-abuse.patch
Assigned-to
kees
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.2.4)
More Information

Updated: 2019-03-19 11:43:34 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)