CVE-2007-4596

Priority
Description
The perl extension in PHP does not follow safe_mode restrictions, which
allows context-dependent attackers to execute arbitrary code via the Perl
eval function. NOTE: this might only be a vulnerability in limited
environments.
Notes
keessafe_mode not supported
Package
Source: php4 (LP Ubuntu Debian)
Upstream:needs-triage
Package
Source: php5 (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-10-09 08:05:53 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)