CVE-2007-3920 (retired)

Priority
Description
GNOME screensaver 2.20 in Ubuntu 7.10, when used with Compiz, does not
properly reserve input focus, which allows attackers with physical access
to take control of the session after entering an Alt-Tab sequence, a
related issue to CVE-2007-3069.
Assigned-to
kees
Package
Upstream:released (0.6.2+git20071119)
Package
Upstream:released (2.20.0-0ubuntu5)
More Information

Updated: 2019-03-26 11:41:02 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)