CVE-2007-3215 (retired)

Priority
Description
PHPMailer 1.7, when configured to use sendmail, allows remote attackers to
execute arbitrary shell commands via shell metacharacters in the
SendmailSend function in class.phpmailer.php.
Package
Upstream:needs-triage
Package
Source: glpi (LP Ubuntu Debian)
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:released (1.9.4)
Package
Upstream:needs-triage
Package
Upstream:released (2.2.1)
More Information

Updated: 2019-03-26 11:40:39 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)