CVE-2007-2808

Priority
Description
Cross-site scripting (XSS) vulnerability in gnatsweb.pl in Gnatsweb 4.00
and Gnats 4.1.99 allows remote attackers to inject arbitrary web script or
HTML via the database parameter.
Notes
Package
Upstream:needs-triage
Patches:
Vendor:http://www.debian.org/security/2008/dsa-1486
Debdiff:https://bugs.launchpad.net/bugs/191196
More Information

Updated: 2020-03-18 21:56:46 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)