CVE-2007-2525 (retired)

Priority
Description
Memory leak in the PPP over Ethernet (PPPoE) socket implementation in the
Linux kernel before 2.6.21-git8 allows local users to cause a denial of
service (memory consumption) by creating a socket using connect, and
releasing it before the PPPIOCGCHAN ioctl is initialized.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:40:17 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)