CVE-2007-1890

Priority
Description
Integer overflow in the msg_receive function in PHP 4 before 4.4.5 and PHP
5 before 5.2.1, on FreeBSD and possibly other platforms, allows
context-dependent attackers to execute arbitrary code via certain maxsize
values, as demonstrated by 0xffffffff.
Notes
Package
Source: php4 (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2020-01-29 19:25:47 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)