CVE-2007-1856

Priority
Description
Vixie Cron before 4.1-r10 on Gentoo Linux is installed with insecure
permissions, which allows local users to cause a denial of service (cron
failure) by creating hard links, which results in a failed st_nlink check
in database.c.
Notes
Package
Source: cron (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2020-09-10 00:01:56 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)