CVE-2007-1824 (retired)

Priority
Description
Buffer overflow in the php_stream_filter_create function in PHP 5 before
5.2.1 allows remote attackers to cause a denial of service (application
crash) via a php://filter/ URL that has a name ending in the '.' character.
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.2.1)
More Information

Updated: 2019-08-23 08:13:14 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)