CVE-2007-1659

Priority
Description
Perl-Compatible Regular Expression (PCRE) library before 7.3 allows
context-dependent attackers to cause a denial of service (crash) and
possibly execute arbitrary code via regex patterns containing unmatched
"\Q\E" sequences with orphan "\E" codes.
Assigned-to
kees
Package
Source: pcre3 (LP Ubuntu Debian)
Upstream:released (7.3)
More Information

Updated: 2019-01-14 21:41:34 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)