CVE-2007-1582 (retired)

Priority
Description
The resource system in PHP 4.0.0 through 4.4.6 and 5.0.0 through 5.2.1
allows context-dependent attackers to execute arbitrary code by
interrupting certain functions in the GD (ext/gd) extension and unspecified
other extensions via a userspace error handler, which can be used to
destroy and modify internal resources.
Package
Source: php4 (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-08-23 08:13:04 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)