CVE-2007-1413 (retired)

Priority
Description
Buffer overflow in the snmpget function in the snmp extension in PHP 5.2.3
and earlier, including PHP 4.4.6 and probably other PHP 4 versions, allows
context-dependent attackers to execute arbitrary code via a long value in
the third argument (object id).
Notes
Package
Source: php4 (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-10-09 07:06:14 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)