CVE-2007-1375 (retired)

Priority
Description
Integer overflow in the substr_compare function in PHP 5.2.1 and earlier
allows context-dependent attackers to read sensitive memory via a large
value in the length argument, a different vulnerability than CVE-2006-1991.
Package
Source: php5 (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-09-19 15:07:34 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)