CVE-2007-1286

Priority
Description
Integer overflow in PHP 4.4.4 and earlier allows remote context-dependent
attackers to execute arbitrary code via a long string to the unserialize
function, which triggers the overflow in the ZVAL reference counter.
Notes
Package
Source: php4 (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2020-03-18 21:56:01 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)