CVE-2007-1282

Priority
Description
Integer overflow in Mozilla Thunderbird before 1.5.0.10 and SeaMonkey
before 1.0.8 allows remote attackers to trigger a buffer overflow and
possibly execute arbitrary code via a text/enhanced or text/richtext e-mail
message with an extremely long line.
Notes
Package
Upstream:needs-triage
More Information

Updated: 2020-01-29 19:23:46 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)