CVE-2007-1095

Priority
Description
Mozilla Firefox before 2.0.0.8 and SeaMonkey before 1.1.5 do not properly
implement JavaScript onUnload handlers, which allows remote attackers to
run certain JavaScript code and access the location DOM hierarchy in the
context of the next web site that is visited by a client.
Package
Upstream:released (1.5.0.10 and 2.0.0.2)
Package
Upstream:needs-triage
Package
Upstream:released (2.0.0.8)
More Information

Updated: 2019-03-19 11:41:32 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)