CVE-2007-0956 (retired)

Priority
Description
The telnet daemon (telnetd) in MIT krb5 before 1.6.1 allows remote
attackers to bypass authentication and gain system access via a username
beginning with a '-' character, a similar issue to CVE-2007-0882.
Package
Source: krb5 (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-08-23 08:12:28 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)