CVE-2007-0778

Priority
Description
The page cache feature in Mozilla Firefox before 1.5.0.10 and 2.x before
2.0.0.2, and SeaMonkey before 1.0.8 can generate hash collisions that cause
page data to be appended to the wrong page cache, which allows remote
attackers to obtain sensitive information or enable further attack vectors
when the target page is reloaded from the cache.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-19 11:41:22 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)