CVE-2007-0494

Priority
Description
ISC BIND 9.0.x, 9.1.x, 9.2.0 up to 9.2.7, 9.3.0 up to 9.3.3, 9.4.0a1 up to
9.4.0a6, 9.4.0b1 up to 9.4.0b4, 9.4.0rc1, and 9.5.0a1 (Bind Forum only)
allows remote attackers to cause a denial of service (exit) via a type *
(ANY) DNS query response that contains multiple RRsets, which triggers an
assertion error, aka the "DNSSEC Validation" vulnerability.
Package
Source: bind9 (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-03-19 11:41:17 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)