CVE-2006-6498

Priority
Description
Multiple unspecified vulnerabilities in the JavaScript engine for Mozilla
Firefox 2.x before 2.0.0.1, 1.5.x before 1.5.0.9, Thunderbird before
1.5.0.9, SeaMonkey before 1.0.7, and Mozilla 1.7 and probably earlier on
Solaris, allow remote attackers to cause a denial of service (memory
corruption and crash) and possibly execute arbitrary code via unknown
impact and attack vectors.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-19 11:40:44 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)