CVE-2006-6235

Priority
Description
A "stack overwrite" vulnerability in GnuPG (gpg) 1.x before 1.4.6, 2.x
before 2.0.2, and 1.9.0 through 1.9.95 allows attackers to execute
arbitrary code via crafted OpenPGP packets that cause GnuPG to dereference
a function pointer from deallocated stack memory.
Package
Source: gnupg (LP Ubuntu Debian)
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-19 11:40:40 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)