CVE-2006-6057

Priority
Description
The Linux kernel 2.6.x up to 2.6.18, and possibly other versions, on Fedora
Core 6 and possibly other operating systems, allows local users to cause a
denial of service (crash) via a malformed gfs2 file stream that triggers a
NULL pointer dereference in the init_journal function.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-19 11:40:34 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)