CVE-2006-6056 (retired)

Priority
Description
Linux kernel 2.6.x up to 2.6.18 and possibly other versions, when SELinux
hooks are enabled, allows local users to cause a denial of service (crash)
via a malformed file stream that triggers a NULL pointer dereference in the
superblock_doinit function, as demonstrated using an HFS filesystem image.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:38:40 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)