CVE-2006-5823 (retired)

Priority
Description
The zlib_inflate function in Linux kernel 2.6.x allows local users to cause
a denial of service (crash) via a malformed filesystem that uses zlib
compression that triggers memory corruption, as demonstrated using cramfs.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:38:36 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)