CVE-2006-5779

Priority
Description
OpenLDAP before 2.3.29 allows remote attackers to cause a denial of service
(daemon crash) via LDAP BIND requests with long authcid names, which
triggers an assertion failure.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-19 11:40:27 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)