CVE-2006-5751

Priority
Description
Integer overflow in the get_fdb_entries function in net/bridge/br_ioctl.c
in the Linux kernel before 2.6.18.4 allows local users to execute arbitrary
code via a large maxnum value in an ioctl request.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-19 11:40:26 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)