CVE-2006-5540 (retired)

Priority
Description
backend/parser/analyze.c in PostgreSQL 8.1.x before 8.1.5 allows remote
authenticated users to cause a denial of service (daemon crash) via certain
aggregate functions in an UPDATE statement, which are not properly handled
during a "MIN/MAX index optimization."
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:38:30 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)