CVE-2006-5465

Priority
Description
Buffer overflow in PHP before 5.2.0 allows remote attackers to execute
arbitrary code via crafted UTF-8 inputs to the (1) htmlentities or (2)
htmlspecialchars functions.
Package
Source: php5 (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-03-19 11:40:19 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)