CVE-2006-5298

Priority
Description
The mutt_adv_mktemp function in the Mutt mail client 1.5.12 and earlier
does not properly verify that temporary files have been created with
restricted permissions, which might allow local users to create files with
weak permissions via a race condition between the mktemp and safe_fopen
function calls.
Package
Source: mutt (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-03-19 11:40:15 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)