CVE-2006-5214 (retired)

Priority
Description
Race condition in the Xsession script, as used by X Display Manager (xdm)
in NetBSD before 20060212, X.Org before 20060225, and Solaris 8 through 10
before 20061006, causes a user's Xsession errors file to have weak
permissions before a chmod is performed, which allows local users to read
Xsession errors files of other users.
Package
Source: xinit (LP Ubuntu Debian)
Upstream:needs-triage
Package
Source: xorg (LP Ubuntu Debian)
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:38:25 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)