CVE-2006-4808

Priority
Description
Heap-based buffer overflow in loader_tga.c in imlib2 before 1.2.1, and
possibly other versions, allows user-assisted remote attackers to cause a
denial of service (crash) and possibly execute arbitrary code via a crafted
TGA image.
Package
Upstream:released (1.3.0.0)
More Information

Updated: 2019-03-19 11:40:04 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)