CVE-2006-4684

Priority
Untriaged
Description
The docutils module in Zope (Zope2) 2.7.0 through 2.7.9 and 2.8.0 through
2.8.8 does not properly handle web pages with reStructuredText (reST)
markup, which allows remote attackers to read arbitrary files via a
csv_table directive, a different vulnerability than CVE-2006-3458.
References
Package
Upstream:needs-triage
More Information

Updated: 2017-12-14 19:37:26 UTC (commit 13907)