CVE-2006-4514

Priority
Description
Heap-based buffer overflow in the ole_info_read_metabat function in Gnome
Structured File library (libgsf) 1.14.0, and other versions before 1.14.2,
allows context-dependent attackers to execute arbitrary code via a large
num_metabat value in an OLE document, which causes the ole_init_info
function to allocate insufficient memory.
Package
Upstream:released (1.14.2)
More Information

Updated: 2019-03-19 11:39:56 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)