CVE-2006-3805

Priority
Description
The Javascript engine in Mozilla Firefox before 1.5.0.5, Thunderbird before
1.5.0.5, and SeaMonkey before 1.0.3 might allow remote attackers to execute
arbitrary code via vectors involving garbage collection that causes
deletion of a temporary object that is still being used.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-19 11:39:40 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)