CVE-2006-3801

Priority
Description
Mozilla Firefox 1.5 before 1.5.0.5 and SeaMonkey before 1.0.3 does not
properly clear a JavaScript reference to a frame or window, which leaves a
pointer to a deleted object that allows remote attackers to execute
arbitrary native code.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-19 11:39:39 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)