CVE-2006-3694 (retired)

Priority
Description
Multiple unspecified vulnerabilities in Ruby before 1.8.5 allow remote
attackers to bypass "safe level" checks via unspecified vectors involving
(1) the alias function and (2) "directory operations".
Notes
Package
Upstream:needs-triage
More Information

Updated: 2019-10-09 07:03:53 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)