CVE-2006-3117 (retired)

Priority
Description
Heap-based buffer overflow in OpenOffice.org (aka StarOffice) 1.1.x up to
1.1.5 and 2.0.x before 2.0.3 allows user-assisted attackers to execute
arbitrary code via a crafted OpenOffice XML document that is not properly
handled by (1) Calc, (2) Draw, (3) Impress, (4) Math, or (5) Writer, aka
"File Format / Buffer Overflow Vulnerability."
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-26 11:37:42 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)