CVE-2006-2786

Priority
Description
HTTP response smuggling vulnerability in Mozilla Firefox and Thunderbird
before 1.5.0.4, when used with certain proxy servers, allows remote
attackers to cause Firefox to interpret certain responses as if they were
responses from two different sites via (1) invalid HTTP response headers
with spaces between the header name and the colon, which might not be
ignored in some cases, or (2) HTTP 1.1 headers through an HTTP 1.0 proxy,
which are ignored by the proxy but processed by the client.
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
Package
Upstream:needs-triage
More Information

Updated: 2019-03-19 11:39:16 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)